今日は番外編、ノートPC「Vaio PCG-7V1N」にwindows10入れたけど結局windows7に戻したってお話、ネットワークアダプタのせい?


 管理人

ドーモ!ゲームやる屋さんNPのヌマです!

あーうぜぇ…ほんとうぜぇ…

ん?あ、失礼。
ちょいとですね、仕事で預かりのノートPCがあるんですがこれがうんともすんとも言うことを聞かなかったので、ちょっと『うざっ』て思ってしまい冒頭から悪態をついてしまいました…申し訳ないです…┐(´д`)┌

さて、今日はノートPCについて語ります。
会社から預かっているノートPC「Vaio PCG-7V1N」Windows10にしてみたけど色々と不具合あって結局Windows7に戻したっていうお話。

余談ですが、今お読み頂いている方の中で、『え?windows10にするの?わざわざお金かけて?』と思った方は鋭い!…実は今でも無料でwindows10にすることが出来ます!!
…と調べたらやり方等出てくるので、どこでDLするの?(はすぐ下にリンク貼っときます)とか、インストールメディアの作り方は?とか、要望があれば記事書きますが…色んな所でブログなりサイトなりで出てくるのでそこらへんは他の方にお任せして自分は割愛します(・∀・)
いや、教えてくれよ!っていう熱意がある方はコメントください、その熱意に応えて記事書きますよ、えぇ。

さてさて脱線したんで戻りますが、このマシン、会社に持ってきてもらった時にwindows10にしようとしたんですが何故か失敗、3回トライしたのですが3回とも失敗。
このサイトでDL出来ます→windows10のダウンロード
まず1つ目は「Windows10Upgrade9252」、そして2つ目が「MediaCreationTool1803」、そして3つ目が「MediaCreationTool1803を使ったインストールメディアの作成してそれでインスト」。
あ、USBタイプもDVD片面2層のディスクタイプでも試したので4回トライですな。
因みに、Windows10のDVDのインストールメディアでなら辛うじて成功というかWindows10自体は入れられます、でも入れるだけは可能でもPCの肝であるネットワークが死んでる状態なんですよねー…まぁそれは後述します。

この失敗も何故失敗するのか、調べるとどうやらネットワークアダプタが主な原因らしい?です。
なんで?がつくのか、本当にネットワークアダプタが悪さをして失敗しているのかどうか正直わからなくて…調べても全くわからず、朝からずっと色々調べたんですが、これはもう無理と断念してWindows7に戻したっていう(ノД`)

もしこのブログに辿り着いて、いや俺のVaioの同じ型のノートPC(PCG-7V1N)はWindows10だけど問題なくネットもサクサクだぜ?って方はコメントください、というかやり方教えてもらえると幸いですm(_ _)m
あ、ただ一つだけ心残りが…実は…あっと、これも後で書きますかね、兎に角やったことをつらつら書いていきます。

で、このPC、会社の先輩が昔やってた仕事の在庫品で売り物にしようとしてたと言うことで最初はVistaだったみたいです、それを7Proにアップグレードしてそのまま放置されてたモデルとのこと。
スペックはこちら→価格コム

スペックはまぁまぁ。特に優れてる点もなく、かといって劣ってるわけでもない。
体感的に速さはそこそこなのですが、悪くはないけど良くもない普通のノートPCですな。当時は良かったんでしょう当時は。

で、ですね、このマシン、Windows10にしちゃうとネットワーク関係が全くもって働かなくなりまして、無線でも何故か有線でも…そもそもネットワークアダプタが認識しなくなった…原因はどうやらそのネットワークアダプタがWindows10に対応していないっていう事らしい。
というか無線と有線のドライバーである『Intel(R) PRO Wireless 3945ABG(以下3945ABG)』と『Intel(R) PRO/100 VE Network(以下100VE)』この2つが対応していないのでダメみたいです。
で、実際にやってことを書いていくと…

・この2つを最新のドライバーに更新しようとしても、そもそもネットに接続できないから更新出来ずダメ。

・公式のサイトからはDL不可、といいますかサポートが終了でダメ。

・そこで違うPCで再度検索、海外で有志がドライバーをアップしているのを発見、歓喜してありがたく落とさせて貰い、それをインストールしてみても全然ダメ。

・デバイスマネージャでネットワークアダプタに何故か10個くらい変なのがあって、それが原因(他にリソースで使われているので開始できないから無効にしろみたいなエラーメッセージ)なのでは?と思って3945ABGと100VE以外を無効にしてみましたがそれでもダメ。

上記で半日潰れてしまい、もう良いや…(゜レ゜) ってことでWindows7に戻しました…
実はwindows7に戻してから気づいたことがあり、一つだけまずったことをしてるんですよね…Vaio PCG-7V1Nは全面にワイヤレスLANスイッチがあるの知らなくてそれずっと切ったままやったんですよねー…ホント間抜け(ノД`)笑
ただ、それが原因かどうかも今更ですし、設定項目にもwi-fiの項目自体がなくてそのワイヤレスLANスイッチを切るとそもそも設定項目自体がなくなるのかっていうのを確認しようにも、もう既にWindows7でセットアップ完了したので確認するのが超絶面倒くさい時すでに遅しっていう。

今度あるかどうかは不明ですが、このPCをWindows10にしなければならなくなった状況になった時、再度試してみますかねー┐(´д`)┌
そんなときが来るかどうか怪しいですが…

それでは、最後までお読み頂きありがとうございましたノシ

【ゲームやる屋さんNP】
少しでも気になった方、チャンネル登録お願いします!
[youtubeチャンネル登録]
https://goo.gl/XJTYuU

[Twitter]
https://twitter.com/SNAKE4610

[人気ブログランキング]

クリックして頂けると非常にありがたいです!